Yesterday I tweeked my blog’s feeds and looked for a plugin to integrate feedburner seemlesly. This appeared a bit more tricky than thought: Upgrade to wordpress 2.7 made some feedburner plugins inoperable. This includes most popular FeedSmith plugin. Some other Wordpres feed plugins are not working too. I am not sure if it is wordpress api change or some different problem.

The solution is either using .htaccess hack for redirecting feeds to your feedburner account (If the request is not from feedburner itself) or using different plugins. I am now testing FD feedburner plugin. Apparently it uses api differently and has no problem with integration with WP.

This brings up annother issue: why wordpress is not downward-compatible. It is nice seeing software updated periodically, however it is a nightmare to search for new plugins when old ones stop working.

By the way, WordPress updater is quite nice. I loved that i had so little work to update my blog software.


Giedrius Majauskas

I am a internet company owner and project manager living at Lithuania. I am interested in computer security, health and technology topics.

0 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.